找回密码
 注册
查看: 3164|回复: 3

[大智慧] 金点涨停+阻击主力 二合一(分时抓涨停公式)

  [复制链接]
发表于 2012-11-3 23:41:35 | 显示全部楼层 |阅读模式
金点涨停+阻击主力 二合一(分时抓涨停公式)
把 金点涨停 和 阻击主力 合并在一起,二合一,大家试一试效果,合并公式永久使用。

金点涨停!

A1:=(VOL/CLOSE)/3;
A2:=SUM((IF(((A1>40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
火箭动力:(A2);
火箭燃料:A4-A5;
A6:=a2-a3;
PARTLINE(火箭动力,A6>0,RGB(255,0,0),A6<0,RGB(0,255,0),1,RGB (0,0,255)),linethick4;

阻击主力

虎: (EMA(CLOSE,500)-REF(EMA(CLOSE,500),1))/REF(EMA(CLOSE,500),1)*100, COLORSTICK;
主力:EMA( (EMA(CLOSE,500)-REF(EMA(CLOSE,500),1))/REF(EMA(CLOSE,500),1)*100,120)-0.0004,LINETHICK2,COLORMAGENTA;
散户:EMA( (EMA(CLOSE,500)-REF(EMA(CLOSE,500),1))/REF(EMA(CLOSE,500),1)*100,200),LINETHICK2,COLORGREEN;
DRAWICON(CROSS(EMA(虎,120)-0.0004,EMA(虎,200)),EMA(虎,200)*1,11),ALIGN1;
DRAWICON(CROSS(EMA(虎,200),EMA(虎,120)-0.0004),EMA(虎,200)*1,8),ALIGN1;
Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
DRAWICON(CROSS((C/Q2),1.03),0.02,2),ALIGN1;
STICKLINE(CROSS((C/Q2),1.03),0.02,0,4,0),COLORYELLOW;
A1:=DYNAINFO(23) / DYNAINFO(22);
A2:=DYNAINFO(17);
DRAWTEXTREL(600,150,IFS((A1 >= 1),'能量:'+NUMTOSTRN(A1,2)+' 量比: '+NUMTOSTRN(A2,2),'')),linethick4,colorWhite;
DRAWTEXTREL(600,150,IFS((A1 < 1),'能量:'+NUMTOSTRN(A1,2)+' 量比: '+NUMTOSTRN(A2,2),'')),linethick4,colorWhite;


3.JPG
1.JPG
2.JPG
发表于 2012-11-4 20:13:33 | 显示全部楼层
什么好东东?
发表于 2012-11-7 09:48:28 | 显示全部楼层
 楼主| 发表于 2017-8-25 20:00:40 | 显示全部楼层
您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

散聚堂:我们散户投资者的家园!上一条 /1 下一条

QQ|手机版|小黑屋|Archiver|散聚堂 ( 蜀ICP备05021043 )

GMT+8, 2018-9-19 09:58 , Processed in 1.549277 second(s), 31 queries .

Powered by Discuz! X3.3

© 2001-2013 Comsenz Inc. Designed by 39TOP.COM

快速回复 返回顶部 返回列表